Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Veeam: Current license or ESXi version prohibits execution

Network Sharing , TCP/IP, Internet, Wireless, Exchange, IIS, ISA and Print

Veeam: Current license or ESXi version prohibits execution

Postby chicagotech » Tue Jul 08, 2014 4:26 pm

Situation: The client bought Veeam software to backup VMs on their VMware 5.1. However, it keeps receiving this message "Error: Current license or ESXi version prohibits execution of the requested operation".

Troubleshooting: We find the client is running free ESXi (also known as vSphere Hypervisor). The Veeam backup doesn't support Free ESXi because it has vStorage API for Data Protection and other management APIs locked down specifically to prevent ISVs from being able to backup/manage such hosts.

You need at least VMware vSphere Essentials to use Veeam to backup.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 7066
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Return to Networking

Your Ad Here

Who is online

Users browsing this forum: No registered users and 7 guests