Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Veeam Console version is not compatible with HvIntergration

Network Sharing , TCP/IP, Internet, Wireless, Exchange, IIS, ISA and Print

Veeam Console version is not compatible with HvIntergration

Postby guest » Mon Jun 22, 2015 10:12 am

Q: We are running Windows 2008 R2 and Veeam version 7. I am trying to backup the VM on the host C drive. It gets backup Console version is not compatible with HvIntergration service on the host. Also, I make sure the Integration service version is update. What could be the problem?

A:
I noticed you are on old Veeam B&R version. Could you please patch to the latest version and let me know if the error about backing up locally still persists? http://www.veeam.com/kb1891
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Return to Networking

Your Ad Here

Who is online

Users browsing this forum: No registered users and 6 guests