Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Component prerequisites of Azure AD Connect

Active Directory, Domain, DNS, WINS, DHCP, SBS, New Releases.

Component prerequisites of Azure AD Connect

Postby guest » Wed Jul 20, 2016 11:19 am

PowerShell and .Net Framework

Azure AD Connect depends on Microsoft PowerShell and .NET Framework 4.5.1. You need this version or a later version installed on your server. Depending on your Windows Server version, do the following:
•Windows Server 2012R2 •Microsoft PowerShell is installed by default, no action is required.
•.NET Framework 4.5.1 and later releases are offered through Windows Update. Make sure you have installed the latest updates to Windows Server in the Control Panel.

•Windows Server 2008R2 and Windows Server 2012 •The latest version of Microsoft PowerShell is available in Windows Management Framework 4.0, available on Microsoft Download Center.
•.NET Framework 4.5.1 and later releases are available on Microsoft Download Center.

•Windows Server 2008 •The latest supported version of PowerShell is available in Windows Management Framework 3.0, available on Microsoft Download Center.
•.NET Framework 4.5.1 and later releases are available on Microsoft Download Center.
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Return to Windows

Your Ad Here

Who is online

Users browsing this forum: Exabot [Bot], Google Adsense [Bot] and 7 guests