Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Can't run Cisco ASDM after upgrading ASA ISO

Cisco Router, Firewall, VPN, SDM, ASA and Switch

Can't run Cisco ASDM after upgrading ASA ISO

Postby guest » Mon Jul 14, 2014 9:52 am

Situation: The client just upgraded their ASA 5505 from 8.0(4) to 8.2(5). Now, they can't run the ASDM version 6.

Resolution: You need ASDM 6.4(3) and later. Recommended: 7.2(2). Please refer to this post:
Table of ASA and ASDM Compatibility - viewtopic.php?f=5&t=18232
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Return to Cisco

Your Ad Here

Who is online

Users browsing this forum: No registered users and 3 guests