Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Event ID 2: IAS Reason-Code = 48

Permissions, Group Policy, IPSec, Virus, Spam, Spyware, Malware.

Event ID 2: IAS Reason-Code = 48

Postby chicagotech » Sun Apr 15, 2007 11:33 pm

Symptom: The IAS may receive the following event:

Event Type: Warning
Event Source: IAS
Event ID: 2
Computer: chicagotech
Description:
User host/2220.chicagotech.net was denied access.
Fully-Qualified-User-Name = DOMAIN\2220$
NAS-IP-Address = 10.0.30.50
NAS-Identifier = REG
Called-Station-Identifier = 0015.f909.a7b0
Calling-Station-Identifier = 0019.d230.941a
Client-Friendly-Name = AP-A
Client-IP-Address = 10.0.30.50
NAS-Port-Type = Wireless - IEEE 802.11
NAS-Port = 414
Proxy-Policy-Name = Use Windows authentication for all users
Authentication-Provider = Windows
Authentication-Server = <undetermined>
Policy-Name = <undetermined>
Authentication-Type = EAP
EAP-Type = <undetermined>
Reason-Code = 48
Reason = The connection attempt did not match any remote access policy.

Cause and Resolution: The user hasn’t logon or not policy match the settings.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6670
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

I'm getting the same error code in the below scenario...

Postby gopher_49 » Fri May 11, 2007 11:32 am

I have two IAS servers at my headquarters. All
workstations authenticate to the IAS servers via 802.1x (EAP – TLS). I have
the switch ports that the workstations are plugged into configured as
authenticators. Everything works just fine. My problem occurs when I try to
authenticate to the IAS servers from a remote site. Each of my remote sites
have 3DES site to site tunnels established. The switch ports are also
configured as authenticators just like the headquarters. I’m also using the
exact same switches (HP 2650). I also setup the remote switches as radius
clients via IAS with the correct keys. I see the request in the IAS log
files. The only request I see the domain\host log entry. The authentication
fails. In the system log I get an event ID 2. This states that no policy
could be matched to the request. The only thing different about the requests
from the remote site is the IP range. It’s coming from a different IP range.

What do I need to change to allow a client to authenticate from another IP
range through a 3DES tunnel to IAS?
gopher_49
 
Posts: 1
Joined: Fri May 11, 2007 11:29 am

Postby chicagotech » Fri May 11, 2007 12:30 pm

Are they in the same domain?
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6670
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA


Return to Security

Your Ad Here

Who is online

Users browsing this forum: Google [Bot] and 0 guests