Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

System Error code: 5, 53 and 66

Network Sharing , TCP/IP, Internet, Wireless, Exchange, IIS, ISA and Print

System Error code: 5, 53 and 66

Postby chicagotech » Thu May 24, 2007 8:41 am

The net use command should work in Vista. What's the system code? If it is "System error 66 has occurred. The network resource type is not correct", make sure you type correct path and name. If it is "System error 5 has occurred. Access is denied", check the permission. If you receive "System error 53 has occurred. The network path was not found", make sure you can ping it or check the firewall.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Luciano Giaccone" <luciano> wrote in message news:eZanKofnHHA.3968@TK2MSFTNGP06.phx.gbl...
Hello,
I need to use my notebook (without parallel port) with some old applications
that required to print on LPT1.
In Windows XP I add a card called Microsoft Loopback, I configure it's
protocol with a local IP address (for example 192.168.1.1), I use the
command NET USE LPT1 \\NBname\printer and my applications prints correctly .
In Windows Vista I execute the same procedures, I configure the protocol
IP(v4) but the card have no or low connettivity and the command NET USE
doesn't function.
Help me!!!

Thanks
Luciano
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6798
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Return to Networking

Your Ad Here

Who is online

Users browsing this forum: Yahoo [Bot] and 7 guests

cron