Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Vista sees network, but won't connect

Wi-Fi, Mobile phone.

Vista sees network, but won't connect

Postby Meep_head » Sat Jun 02, 2007 10:39 am

Hey, I'm new to these forums. Yesterday I purchased an Acer 5100 laptop, and I tried to get it connected to my home network. Vista was able to see the network, but for some reason it couldn't connect. The reason it gave was that the "wireless association failed for unknown reason". It's a WEP encrypted network, and the signal strength is excellent. I already contacted Acer, and they basically blamed either my router or Vista.

Please help, all help would be greatly appreciated.
Meep_head
 
Posts: 2
Joined: Sat Jun 02, 2007 10:25 am

Postby Bill Castner » Sat Jun 02, 2007 12:39 pm

Check that the WEP key is entered and entered correctly. The key is case sensitive.
On the panel where you can view available wireless networks, click at bottom left on "Set up a connection or network":
http://www.microsoft.com/technet/commun ... g0406.mspx
Bill Castner
 
Posts: 119
Joined: Wed Nov 29, 2006 12:26 am
Location: Chevy Chase, MD

Postby Meep_head » Sun Jun 03, 2007 3:05 pm

Yeah, the WEP is definetly correct. I know for a fact the laptop is working fine, I went to a friend's house and the laptop connected easily. Is this a network problem?
Meep_head
 
Posts: 2
Joined: Sat Jun 02, 2007 10:25 am

Postby Bill Castner » Sun Jun 03, 2007 3:39 pm

Make sure you have the latest drivers from the manufacturer of your Wireless adapter. Acer has been using Intel adapters in the main. Intel issued a new driver set on 5/30/07 that likely would apply to your adapter:
http://downloadcenter.intel.com/Detail_ ... 4&lang=eng

1. Does this only happen when on battery, not on Mains power? If so, set the power option settings for the Network Adapter as described here:
http://windowsvistablog.com/blogs/windo ... ssues.aspx

2. Please make both registry edits described in this MS KB article:
Windows Vista cannot obtain an IP address from certain routers or from certain non-Microsoft DHCP servers
http://support.microsoft.com/default.aspx/kb/928233

Reboot.

3. Releated to this change, do a compatability test of your wireless router:
Microsoft Internet Gateway Device Connection Test Utility
http://www.microsoft.com/windows/using/ ... fault.mspx

Report back to the Forum any FAILED results from the test.

4. For a Vista client in any secured wireless setting, I would obtain and apply this Hotfix, although nominally it is intended for WPA-2 issues:

You cannot connect to a wireless network in Vista
http://support.microsoft.com/kb/935222/en-us
Bill Castner
 
Posts: 119
Joined: Wed Nov 29, 2006 12:26 am
Location: Chevy Chase, MD

Postby chicagotech » Fri Oct 12, 2007 8:08 am

Also check this link.

Windows Vista wireless issues
Windows detects the wireless network and the type of network whether secured ... The error I get is "wireless association failed as windows did not receive ...
www.chicagotech.net/netforums/viewtopic ... 1a432e4063
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6466
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA


Return to Wireless

Your Ad Here

Who is online

Users browsing this forum: No registered users and 0 guests