Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Internet Explorer has stopped working

Network Sharing , TCP/IP, Internet, Wireless, Exchange, IIS, ISA and Print

Internet Explorer has stopped working

Postby guest » Tue Nov 23, 2010 10:06 pm

I continually get notified that "Internet Expoloer has stopped
working"...some times I then get the notice that it has restarted. What is
happening. I will do this almost all the time when I try to close the
program...system then hangs some of the time.
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Internet Explorer has stopped working

Postby guest » Tue Nov 23, 2010 10:06 pm

Time to install Firefox boys.

Try resetting Internet Explorer settings, Open Control Panel > Internet
Options > Advanced (tab) > under " Reset Internet Explorer settings, click
"Reset".

Start > Help > Type in " Reinstall Internet Explorer " (without the quotes)
You'll get 60 results - start with the first - Repair Internet Explorer.
There doesn't seem to be a way, anymore, to reinstall just IE7 in Vista -
you'd have to reinstall the OS - but asking for it doubles the Help hits.

It's probably an Add-on/Plug-in causing your grief. Start it with Add on's
disabled and see what you come up with.

Seems to have resolved the problem I was having.
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Internet Explorer has stopped working

Postby guest » Tue Nov 23, 2010 10:08 pm

Had exactly the same problem. Turned out that the version of Omnipage SE
installed with my canon scanner had a link into IE - removing Omnipage fixed
the problem. Everything now working perfectly.

Yep, I had the same problem as well. Resetting Internet Explorer settings fixed the problem instantly.

Is there a fix for the IE stopped working that anybody knows of.
This just started on my computer and it is 12/2009 whereas previous issues listed were in 2007 and 2008.
Please help out.

I have been having the same issue intermitently for many months and I finally got so fed up that I searched for forums and found this one. I followed the first advice and reset IE to default settings. M y browser toolbar is a little changed now but so far the several websites I could count on for trouble have been no trouble since. Good luck..oh I run Vista OS..
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Internet Explorer has stopped working

Postby guest » Tue Nov 23, 2010 10:09 pm

Your suggestion worked for me. Would have never figured it out.
Fortunately I also have Firefox as a second browser which permitted me to go
online, come here, and find your solution.

I've concluded it is prudent to have both browsers.

I guess by this time you have fixed it, however if you have'nt go to Control
panel, Internet options find manage add-ons and EITHER DISABLE THE ALL or if
you have time select one and disable it and then another it takes a while.

Now if you can just tell me how to erase IE6 fron my c drive!! PLEASE!!

As a computer novice I get frustrated every time I get sent on the never
ending search route. I agree with Roscoe, the quickest solution is to abandon
the help loops and switch to Firefox. I'll be pleased to revert to IE if
Microsoft contact me with a swift and simple solution.
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Internet Explorer has stopped working

Postby guest » Tue Nov 23, 2010 10:14 pm

You can use IE if you go to: Control Panel, then Network & Internet. Then click on Internet Options, go on the Security tab and DISABLE the "Enable Protected Mode" checkbox for all internet zones. This will not fix the problem, but it will make it go away while we all wait for Microsoft to update IE with error messages that actually help us understand what happened. The same thing happened to me and now my internet explorer works! I feel your pain! I hope this works for you too!
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Internet Explorer has stopped working

Postby guest » Tue Nov 23, 2010 10:16 pm

I found that my Canon Printer software, specifically the scan software, was causing the issue. I unloaded the software and IE was fixed. I then went to Canon's site and downloaded the Vista software. By the way the scan software was not under Canon but * Omniscan (can't remember the first name!). And the printer is a Canon Pixma MP160.
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Internet Explorer has stopped working

Postby guest » Tue Nov 23, 2010 10:31 pm

I got the same problem with this details:

Problem signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 8.0.7600.16671
Application Timestamp: 4c86f9be
Fault Module Name: Flash.ocx
Fault Module Version: 6.0.29.0
Fault Module Timestamp: 3cc47d54
Exception Code: c0000005
Exception Offset: 00054564
OS Version: 6.1.7600.2.0.0.256.27
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I fixed it by disabling all add-on.
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Internet Explorer has stopped working

Postby blin » Thu Feb 11, 2016 5:02 pm

Just re-install Windows 7 on my laptop and get this error. I fix it by upgrading IE to version 11.
How to Configure and Troubleshoot Cisco
http://www.howtocisco.com

Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com
blin
Site Admin
 
Posts: 3643
Joined: Wed Dec 31, 1969 7:00 pm
Location: Chicago, USA

Re: Internet Explorer has stopped working

Postby blin » Wed Jun 08, 2016 11:44 am

I fixes the problem by going to IE Options>Advanced, uncheck Enable third-party Browser extensions*.
How to Configure and Troubleshoot Cisco
http://www.howtocisco.com

Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com
blin
Site Admin
 
Posts: 3643
Joined: Wed Dec 31, 1969 7:00 pm
Location: Chicago, USA


Return to Networking

Your Ad Here

Who is online

Users browsing this forum: No registered users and 8 guests