Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Backup Exec Error: Physical Volume Library Media not found

Network Sharing , TCP/IP, Internet, Wireless, Exchange, IIS, ISA and Print

Backup Exec Error: Physical Volume Library Media not found

Postby guest » Fri Sep 09, 2016 9:49 am

To fix the problem i did the following:
1. In Backup Exec, go to Tools Options
2. Select the Catalog option under Settings
3. Clear the Use storage media-based catalogs check box
4. Re-catalog the tape
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Backup Exec Error: Physical Volume Library Media not found

Postby blin » Fri Sep 09, 2016 10:14 am

in Backup exec 2014 and 2015,

1. Go to Home icon>configuration and Settings>Backup Exec settings>Catalog.
2. Close the Backup Exec GUI and stop all Backup Exec services.
3. Rename Catalogs folder in the directory Default " C:\Program\Symantec\Backup exec\" to Catalogs.old ( NOTE: This procedure will remove any existing restore selections from Backup Exec )
4. Restart Backup Exec Services.
How to Configure and Troubleshoot Cisco
http://www.howtocisco.com

Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com
blin
Site Admin
 
Posts: 3641
Joined: Wed Dec 31, 1969 7:00 pm
Location: Chicago, USA


Return to Networking

Your Ad Here

Who is online

Users browsing this forum: No registered users and 5 guests