Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Unable to logon to domain after SP1

Active Directory, Domain, DNS, WINS, DHCP, SBS, New Releases.

Unable to logon to domain after SP1

Postby chicagotech » Mon Apr 28, 2008 2:51 pm

I've been runing Vista Ultimate for the past year on our Windows 2003 SP1 R2 domain. Vista SP1 was downloaded from our volume license portal and installed without problems while disconnected from the business network. When returning to the office I am unable to logon to the domain as I get the following message...

"The security Database on the server does not have a computer account for this workstation trust relationship."

I re joined the machine to the domain and all was fine. The following day I get the same message again.

All of the DC's have the latest updates from windows update but are not yet SP2. The Vista Client is current with all windows updates.

Any ideas?

- I seriously hope you get an answer to this, I was enjoying the general speed improvement in SP1 until I tried to join my machine to the domain. I am running in a Mixed Mode 2000 domain with Windows 2003 w/sp2 on my domain controllers.

I am running Windows Vista Enterprise with SP1 integrated and at the moment it looks as if I will have to format and reinstall for the 3rd time, but this time go back to the Vista RTM dvd I was using earlier.

My issue looks to be that the machine will join the domain and correctly detect whether or not there is a pre-existing computer account for it. If there is an account it asks me if I would like to use the account it found, as is normal. It then does all the other normal stuff but when I reboot it gives me the same error you have listed above. If I delete the computer account out of the domain it will tell me that an account could not be found and ask me if I want to create a new one. Type in all of the information and finish the join. Reboot, same error. Log on with local account and terminal server into a DC to find that there is no computer account created.

Anybody?

- Hi chap,
My computer account has existered for 15 months on Vista. I've since uninstalled SP1 and removed my computer account from the domain. Give it a few hours to replicate arround the globe, and re added my machine to our domain (native 2003 R2, but without Vista SP1) and all is well again. Given that I got SP1 from our enterprise Volume license download area, I'm very diisapointed that MS haven't tested SP1 properly. If a pretty standard 2003 domain finds that Vista clients are disconnected and can't rejoin, I'd suggest there is snowballs chance in hell of our enterprise (or any other) begining to use Vista as the mainstream OS.

- We have the same problem since we installed Vista SP1.
AD-mode: windows 2000 native forest/domain level.
Rejoining will work only until next reboot.


- I've fixed it in my environment! thanks to help in another thread.

I had a group policy object which pro actively set the "Primary DNS Suffix" for our vista machines. you will find this in:

Computer Configuration -> Policies -> Administrative Templates -> Network -> DNS Client

I just changed this policy to "not configured" (it was previously enabled and set to our domain), and now i have no problems logging in! and other vista sp1 users on our domain are fixed as well.

good luck.

- Thanks for all your help oniwolf. This seems to be working fine now.

Cheers!
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6753
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby guest » Mon Apr 28, 2008 3:00 pm

Also check this post.

security database on server does not have computer account
http://chicagotech.net/netforums/viewtopic.php?t=3842
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm


Return to Windows

Your Ad Here

Who is online

Users browsing this forum: No registered users and 6 guests