Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

RRAS Service does not start after the last update.

RRAS, VPN, TS/RDP, Routing and remote Access.

RRAS Service does not start after the last update.

Postby cornow » Wed Dec 05, 2007 7:28 pm

I get the following error if I try to start the service 8007042a the Event ID is 7024.


WOW All the ports are gone...

Thanks for help
cornow
 
Posts: 9
Joined: Mon Nov 19, 2007 8:04 am

Postby chicagotech » Thu Dec 06, 2007 12:37 am

Have you check this page?

Event ID Troubleshooting
Event ID 2114 and 7024- The Server service is not started. ... Event ID 7024 - The Net Logon service terminated with service-specific error 3095. ...
www.chicagotech.net/wineventid.htm
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6833
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby cornow » Thu Dec 06, 2007 5:34 am

chicagotech wrote:Have you check this page?

Event ID Troubleshooting
Event ID 2114 and 7024- The Server service is not started. ... Event ID 7024 - The Net Logon service terminated with service-specific error 3095. ...
www.chicagotech.net/wineventid.htm


I did check the page
I also made sure IAS is not installed.
ISA is not on
removed RRAS and Re-installed it.
the link to rarepair.exe on the page does not work.
IPX is not used and does not exist in the specified registry tree.

Strange thing is I cant even use RDP Client from this box now

Thanks,
cornow
 
Posts: 9
Joined: Mon Nov 19, 2007 8:04 am

Postby chicagotech » Thu Dec 06, 2007 9:38 am

It could be a third party software. If you do clean booting, does the RRAS start?
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6833
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby cornow » Thu Dec 06, 2007 10:36 am

chicagotech wrote:It could be a third party software. If you do clean booting, does the RRAS start?


there are no 3rd party software on that machine. I was thinking of re-installing windows server 2003 R2 with sp2. But one thing for sure is it takes 30 mins to boot.

tried a clean boot
still does not work.

Thanks
cornow
 
Posts: 9
Joined: Mon Nov 19, 2007 8:04 am

Postby chicagotech » Thu Dec 06, 2007 4:49 pm

Also make sure to disable windows firewall on RRAS server. The following link may give you details. Please post back with the result.

don't run windows firwall if rras is running
Don't run Windows Firewall on a RRAS server. You cannot configure and enable Routing and Remote Access if Internet Connection Firewall or Windows Firewall ...
www.howtonetworking.com/donot/2003wf23.htm
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6833
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby cornow » Mon Dec 24, 2007 4:57 am

After reinstalling RRAS 2 times it worked... Strange.
cornow
 
Posts: 9
Joined: Mon Nov 19, 2007 8:04 am


Return to VPN, TS and Remote Access

Your Ad Here

Who is online

Users browsing this forum: Google [Bot] and 1 guest