Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Secured wireless changes to manual after using unsecured

Wi-Fi, Mobile phone.

Secured wireless changes to manual after using unsecured

Postby chicagotech » Sat Dec 08, 2007 6:36 pm

Q: My laptop is running XP SP2. In our office, we have 3 secured wireless connections and 1 unsecured wireless. Whenever I switch my wireless from a secured wireless to the unsecured wireless, the secured wireless changes from Automatic to Manual. Then I can't switch back to the secured wireless and I can't use it any more. To make the secured wireless work, I must delete it and then recreate it. Any suggestions?

A: After performing a lot of research for you as well as discussing this issue
with our development team, we recommend installing the hotfix 907405 to do
the troubleshooting. Below is the relevant KB article:

You cannot reconnect to a wireless network that uses a hidden SSID after
you manually disconnect from that network on a Windows XP Service Pack
2-based computer
http://support.microsoft.com/?id=907405

Additionally, according to our development member's feedback, I would like
to explain that every time we connect to the other network, the hidden
network will be marked as Manual and we will need to reset it by selecting
"Connect when this network is in range" on the Connection Tab. Currently,
there is no way around this aspect and is another good reason not to hide
the SSID. This hotfix corrects this problem where toggling the "Connect
when this network is in range" did not work.

So, after installing this hotfix, the network may still be marked as Manual
after switching. However, you can try to reset the "Connect when this
network is in range" option to make the network connection work again. To
do this, please refer to the "More Information" part in above KB article.

For your reference, I have attached the steps below:
-----------------------------
1. Click Start, click Run, type ncpa.cpl, and then click OK.
2. In the Network Connections window, right-click Wireless Network
Connection, and then click Properties.
3. In the Wireless Network Connection Properties dialog box, click the
Wireless Networks tab.
4. Under Preferred networks, click the SSID profile name for the wireless
network that uses a hidden SSID, and then click Properties.
5. Click the Connection tab, click to un-select and then re-select "Connect
when this network is in range", and then click OK.
6. Click OK to close the Wireless Network Connection Properties dialog box.
7. Close the Network Connections window.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 7064
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Return to Wireless

Your Ad Here

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest