Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Server 2008 Randomly Crashing

Active Directory, Domain, DNS, WINS, DHCP, SBS, New Releases.

Server 2008 Randomly Crashing

Postby chicagotech » Sat Mar 22, 2008 11:56 am

Hi,
I just purchased and built some new hardware to test Server 2008.

1 x AMD Athlon 64 X2 Dual Core 4600+ 2.40GHz (Retail AM2)
2 x 500GB Seagate/Maxtor SATA2 16MB
1 x Jetway M26GT3-SVP nForce 405 - Socket AM2 Motherboard onboard NVidia 6100 Graphics
2 x Patriot 4GB PC2-6400 C5 Extreme Performance
1 Realtek 10/100/1000 PCI Copper NIC

I did a clean install of Server 2008 and all went fine. The only device drivers that wasn't recognised from the install was the NVIDIA Geforce 6100 nForce 405 onboard graphics. Anyway I installed all of the latest 64 bit drivers anyway and no problems found in device manager.

The problem is that I keep getting random crashes of the machine where it automatically restarts.

The Event Logs are not giving too much away in relation to the problem so would seek advice as how to track down why the machine keeps crashing and restarting. I tried looking up some listed events online on both google and technet but havn't found any decent information. As this is a release candidate then is there a way to submit this bug to Microsoft in helping to stabilize the new version before release?

Here are some event logs that seem to point to the unexpected shutdowns that keep occuring, I can post more information if that is what is needed. Any help, pointers or advice greatly appreciated.

Code BlockLog Name: System
Source: Microsoft-Windows-WHEA-Logger
Date: 21/11/2007 23:14:28
Event ID: 19
Task Category: None
Level: Warning
Keywords:
User: LOCAL SERVICE
Computer: UKVS01
Description: A corrected hardware error occurred.

Error Source: Corrected Machine Check

Error Type: TLB Error

Processor ID Valid: Yes
Processor ID: 0x1
Bank Number: 1
Transaction Type: Instruction
Processor Participation: N/A
Request Type: N/A
Memory/Io: N/A
Memory Hierarchy Level: Level 1
Timeout: N/A
Event Xml:

Code BlockLog Name: System
Source: Microsoft-Windows-TBS
Date: 21/11/2007 22:53:10
Event ID: 537
Task Category: None
Level: Critical
Keywords:
User: LOCAL SERVICE
Computer: UKVS01
Description:
A compatible Trusted Platform Module (TPM) Security Device cannot be found on this computer. TBS could not be started.
Event Xml:
<Event>
'>http://schemas.microsoft.com/win/2004/08/events/event">http://schemas.microsoft.com/win/2004/08/events/event">
; <System>
<Provider>
<EventID>537</EventID>
<Version>0</Version>
<Level>1</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated>
<EventRecordID>3637</EventRecordID>
<Correlation>
<Execution>
<Channel>System</Channel>
<Computer>UKVS01</Computer>
<Security>
</System>
<EventData>
</EventData>
</Event>

Hello,

It seems it's a hardware driver conflict, try to uninstall any installed drivers and keep the default drivers and check the problem again. maybe your driver is not compatible with windows server 2008. don't forget it's still a beta version not the final release any might have many bugs.

Thanks for your response but why do you think it is a driver conflict? I have reinstalled and have left the default drivers installed so I will monitor for now but am very interested on finding out more about this problem and the events especially.


Hello,


I met a problem similar to your problem, and the reason was the VGA card driver. the driver working well on windows vista but make a problems on windows server 2008.


hi, if you haven't already solved the problem...

solution 1

this could be related to the cooling of you system aswell, i had similar problems with alot of systems in the past

and solved most of these problems with checking the coolingfluid on the proc en proc cooling block

also checking the cooling on the vga card may not be a waste of time

server 2008 is kinda based on vista and may cause your system to restart if the proc get's to hot

solution 2

if you have a 6 series of nvidia graphics card i would reccomend you to buy at least a 7 series vga card

there are alot of known issues with the 6 series of nvidia cards and are running kinda buggy on vista aswel as

on server 2008


i hope this solves your problem and good luck



A corrected hardware error occurred.

Error Source: Corrected Machine Check

Error Type: TLB Error

Processor ID Valid: Yes

Processor ID: 0x1

Bank Number: 2

Transaction Type: Reserved

Processor Participation: N/A

Request Type: N/A

Memory/Io: N/A

Memory Hierarchy Level: Level 0

Timeout: N/A

ASUS A8V 2.0-Deluxe 1018beta 2 AMD FX-60 OCZ PC3200 EL Platinum Edition 2GB 2-3-2-9-1T@400DDR Bank Interleaving Enabled Sapphire ATI HD3850 512GDDR3 AGP SoundBlaster Live! 5.1 Windows Vista Ultimate SP1 ADSL 6Mbps APC Back UPS 900VA CPU validated
GPU validated
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6635
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Return to Windows

Your Ad Here

Who is online

Users browsing this forum: No registered users and 4 guests