Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Vista problem with SharePoint

Permissions, Group Policy, IPSec, Virus, Spam, Spyware, Malware.

Vista problem with SharePoint

Postby guest » Thu Mar 27, 2008 3:29 pm

We have document library in a MOSS site which allows users to create new
documents in it. User clicks on New option and it directly opens a Excel file.

When users using Vista perform this operation, they receive repeatdly three
login/password prompts. Clicking Cancel on the authentication dialog opens
the document. This seems to be bad user experience.

1) Disabling the Web Client Service in Vista machine as suggested in some
other posts solves the issue. But this is not recommended and we dont want to
do this.
2) As suggested in
http://blogs.msdn.com/sharepoint/archiv ... -site.aspx,
placing Office 2007 applications in Windows XP SP2 compatibility mode also
seems to resolve the issue. But it is very difficult to implement in all the
client machines.

Appreciate any help.
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Postby chicagotech » Sun Apr 06, 2008 10:49 am

I found a solution or this issue. When the credentials logon screen displays, click more and check SSO. That may fix the problem.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6740
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA


Return to Security

Your Ad Here

Who is online

Users browsing this forum: No registered users and 1 guest