Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Wireless doesn't work after XP SP3 installation

Wi-Fi, Mobile phone.

Wireless doesn't work after XP SP3 installation

Postby chicagotech » Mon Sep 22, 2008 8:49 am

My router (Zyxel Prestige 2602HW-61) does not support WPA2. It was delivered
by my ADSL provider and is the only one that they support.
However, it all worked fine until SP3 was installed ...
--
Rob


"Robert L. (MS-MVP)" wrote:

> Have you tried WPA2?
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com

> > (Laptop with XP Pro, Zyxel Prestige router, Sweex USB Antenna)
> >
> > After I installed SP3, there are problems with the wireless communictaion
> > between the laptop and the network: connection is made (although getting
> > an
> > IP-address takes very long), status is shown as connected, but the
> > Internet
> > cannot be reached. When running Windows Live Messenger Connection
> > Troubleshooter the message "your gateway appears to be off-line" error
> > code
> > is 80072ee7.
> > When removing the (WPA) security, the connection runs normal, but once the
> > WPA-code is re-instated, the above problem returns.
> > Please advise.
> >
> >
> > Rob
>
>
Last edited by chicagotech on Fri Oct 10, 2008 7:08 pm, edited 1 time in total.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6753
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby chicagotech » Mon Sep 22, 2008 8:50 am

Thank you.
I need to apologise as my router does support WPA2 after all, I was just
looking at the wrong point in the menus ....
So, I switched protocol, from WEP to WPA-PSK and bingo, the connection works
again.
My case is closed, but the conclusion seems that XP-SP3 no longer supports
WEP-encryption. I sthis correct?
--
Rob
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6753
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA


Return to Wireless

Your Ad Here

Who is online

Users browsing this forum: No registered users and 3 guests