Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Can't access Internet after uninstalling Norton

Permissions, Group Policy, IPSec, Virus, Spam, Spyware, Malware.

Can't access Internet after uninstalling Norton

Postby chicagotech » Sun Oct 12, 2008 8:02 pm

You may want to download Norton remove tool or this search result may help.
Vista can't see router after ...
the uninstall. Now, I can't even see the router, even though I'm wired to ... You may want to downlaod Norton Removal Tool ...
www.chicagotech.net/netforums/viewtopic ... 1645d0fcf0


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
>
> This morning when I turned on my computer, my home wireless network was
> showing up as "unidentified" with local access only. I tried connecting
> to the router with an Ethernet cable but that connection, too, said
> "local only."
>
> The major change I have made to my computer since yesterday and today
> was that I un-installed Symantec Anti Virus (it made my computer
> unusably slow). I looked online and some threads have suggested that
> this may have been the problem. I re-installed Symantec but the internet
> did not come back. It keeps showing local only access / unidentified.
> All other computers on this network are working absolutely fine.
>
> Any ideas on what to do? I am quite desperate right now.. speed is more
> important than data preservation. I tried System restore but
> unfortunately I don't have any previous points saved.
>
> Thanks so much!
>
>

>
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6709
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby guest » Sun Dec 14, 2008 8:44 pm

EVERYONE, STOP!!!! I just called Toshiba, because I was about ready to
THROW my new laptop, due to serious frustration. I didn't have to.
After reading through a gazillion forums, I found out that it's NORTON
that generally messes up internet connections (both wired and wireless,
because I couldn't connect using EITHER), when you're uninstalling it.
Not only did it lag and lock up at the end of the uninstall, but even
using task manager to end task on the uninstall to "unlag" it, nothing
was working.

Was up LATE last night working on it (for about 6 or 7 hours) and got
up at 5 a.m. to try again. It's not 12:50 p.m., and FINALLY, FINALLY
it's working again. Most SIMPLE FIX TOO!!!!!! All you need to do (if
you had ANY type of Symantec product on your computer, before, during or
after this issue), just do a google search for norton uninstall tool,
and download it for your proper version of Windows. Seriously. I did
this last night too, but then did a system restore AFTER that, and lo
and behold, the system restore put it BACK in my add/remove program
list, yet it wasn't installed, and also put their firewall back up,
etc..

Trust me on this. After about 19 hours of working on this thing, I
finally did it AGAIN as a last resort (put the file on a usb drive and
used that to transfer it to my non-internet connected computer) and when
I rebooted, I'm BACK ONLINE!!!!!

God Bless You all, and please just download the Norton Uninstall Tool
to correct this terrible, really lousy and stupid "fluke" that's
installed with Vista and Norton. :)

Have a great day, salis333
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm


Return to Security

Your Ad Here

Who is online

Users browsing this forum: No registered users and 1 guest