Home | Site Map | Cisco How To Net How To | Wireless | Search | Forums | Services | Setup Guide | Chicagotech MVP | About Us | Contact Us|

Bob Lin Photography services

Real Estate Photography services 


New Troubleshooting Topics

Windows Cluster and HPC Issues

IAS Issue Collections

VPN Error 721 Collections

VPN Error 800 Collections

Ports for windows file sharing

Can't change group policy - Add User or Group is grayed out

You cannot log on because the logon method you are using is not allowed on this computer

TS & RDC Printing issues

No icons show on the Desktop

Windows DFS Issue

Windows and Mac Sharing Issues

Troubleshooting Black Screen
1. Black screen on windows XP boot; 2. Black screen after Vista boot

Vista Issues - Vista SP1 Issue and Troubleshooting Collections:
Vista Blue Screen;
Domain Issues; Incompatible issues; Internet Issues; Local Only; Network Issues; Print IssuesRemote Access Issues; Sharing Issues; Slow Issues; TCP/IP Issues; Unidentified Network; VPN Issues; Vista Errors; Wireless Issues; Vista How to

Troubleshooting Windows server 2008:
Server 2008 Randomly Crashing; Unable to see Win 2008 server via My Network Places; Windows 2008 restarts unexpectedly with error 0x000000BE; Windows 2008 How to

Resolutions: TS or RDC client receive blue screen when logon.
1. The profile may be damaged. 2. If you have roaming profile, the TS/Remote Desktop can’t load the roaming profile...

Solved: Windows cannot access the specified device, path or file.
Causes: 1. the exe file was moved from other location. 2.....

Solved: Ping -a display a different host name
One of our Windows "server" IP is and router is While we use ping -a,
it displays the server FQND, server.chicagotech.net that should be

INFO: Windows TCP/IP Troubleshooting Tools
Windows TCP/IP Troubleshooting Tools: Arp, Hostname, Ipconfig, Nbtstat, Netsh...

Solved: connectivity issue after enabling Windows VPN
We just enabled VPN on our Windows SBS 2003 server running as web server. After that, no one can access the web server...

Troubleshooting OWA 440 Login/Authentication Timeout
In most case, OWA 440 Login/Authentication Timeout error is related to the permission and Authentication.

VPN Error 649 - Case Study
Case 1: Deny remote access permission is check under The Remote Access Policies Setting. Switching it to Grant remote access permission fixes the problem...

You can ping any web sites but not access them
Situation: 1. You can ping any web sites but not access them.

Event ID 5783
The session setup to the Windows NT or Windows 2000 domain controller DCName.domain_name.com for the domain Domain is not responsive

Cannot access OWA with error 401
Symptoms: After changing the IUSR_servername’s password, you may have the following issues.

The drive could not be mapped because no network was found
Symptom: when trying to map a network drive, you may receive this error: “The drive could not be mapped because no network was found”...

Administrator receives "....is not accessible" message
Situation: When the client tries to access the shared of a domain member server from a non-domain server using the local administrator account, he receives ."....is not accessible....

INFO: The policy object does not exist
Causes: the Group Policy Objects (GPOs) may be damaged and can’t be access....

Windows User Profile Issues 
Case 1 – The user loses his settings after re-logon...

You could not be authenticated on this server.
ymptom: When trying to access a terminal Server, you may receive this message: You could not be authenticated on this server....

No workstations run logon script
When logon the server, the script work fine. However, when logon workstations, the script doesn’t’ run no matter who’s logon....

Solution for Peer to Peer VPN using the same IP range
He can establish the VPN, but can't access the computer in the office. How can I fix it?

Troubleshooting SBS issues using CEICW
In the following cases, use CEICW (Configure Email and Internet Connection Wizard) may fix the problems...

Troubleshooting Windows NAT issues
Case 1: Both NICs are using the same IP range. You must add both public (WAN) and private (LAN) interfaces to the NAT routing protocol....

Cannot access resources after establishing the VPN
Situation: The client setup VPN on his XP Pro ad he can establish the VPN, but he can't ping the VPN host by IP.

TS Logon Screen Takes 15 Seconds to Show Up
Symptoms: It takes a longer time to display the logon screen after type the TS host/IP and click Connect....

Connectivity to the remote computer could not be established.
When trying to connect to a remote SBS 2003 using a RWW, you may receive this error: Connectivity to the remote computer could not be established. Ensure that the remote computer is on and connected to the Windows Small Business Server network...

Cannot find TS licensing server
 If there are more than 2 users accessing the 2003 TS, the third user will receive “The maximum number of connections was exceeded at the remote computer”....

The TS limits two connections even the TS licensing server has been installed
Now, the both TS and TS licensing server are started; the TS configuration displays per user license; the lsview also displays the TS licensing server (it also DC)....

Establishing the VPN only first try
Establishing the VPN only first try. Q: I setup Incoming connection in the office XP pro for accessing it from home. I can establish the VPN connection. ...

Slow when accessing the files located on a server
Symptoms: You may experience one or more of the following symptoms when you access files in a network drive.... 

Cannot edit a Domain Group Policy Object
Symptoms: 1. When you attempt to open or edit a domain Group Policy Object (GPO) on a computer running Windows 2000/2003 Server, you may receive the following error message...

Some sent emails are dropped occasionally
Situation: The client has SBS running Exchange 2003. They find some sent emails never reach to the receipts occasionally.

Cannot load pages from specific Web Sites
PROBLEM: the two XP machines cannot load pages from specific Web Sites, for example microsoft.com!  Other websites load fine, although eventually some link to another page won't connect.....

System error 59 has occurred. An unexpected network error occurred
It may cause because some DLL files were damaged; can't find the information you ask or bad hardware like cable....

Troubleshoot missing network connections icons
When you open your Network Connections folder in Windows XP/2003, you find that your network connections such as Local Area Network, High-Speed Internet, Dial-up, wireless network connection and New Connection Wizard are not listed....

Connection to the remote computer was broken caused by network error
Q: I want to use Remote Desktop from a VPN Connection. With WXP SP1 and SP2 I get "Remote Desktop Disconnected. Connection to the remote computer was broken caused by network error"...

Workstation cannot access remote resources via demand-dial VPN   
What I want to achieve now is make 101 machine access the remote network by VPN on RRAS.  It seems I just need redirect traffic on 101 to 100 and then go out by the VPN interface. But I have no clue how to set it.

Resolution for VPN server and client using the same IP range
If both sites are using the same IP range, PPTP doesn't in most cases. However, you may modify the routing table to make one to one connection. Another option is us IPSec instead of PPTP...

No adapters bound to TCP/IP are enabled for DHCP
Symptom: When you use ipconfig command at a command prompt to check the IP address on a Windows 2000 computer, it doesn’t display any IP. If you run the ipconfig /renew command to renew the computer IP address, you may receive the following error message: “No adapters bound to TCP/IP are enabled for DHCP”.

VPN connection is disconnected after several minutes
We have been seeing more and more cases like this one. We don’t really know the causes, but the following suggestions may fix the problem...

Your message did not reach some or all of the intended recipients because Host Unknown
The following recipient(s) could not be reached because Host Unknown
Directory server was not found in DNS
When you install DNS on a Windows 2000 server that does not have a connection to the Internet, the zone for the domain is created and a root zone (dot zone) is also created...

Access to this server is forbidden from your client
When try try, they will receive "Access to this server is forbidden from your client" message...

The page cannot be displayed with HTTP 500 - Internal server error
The client has reported HTTP 500 - Internet server error...

Event ID 30 - The server was unable to read the file...
The Event Viewer also lists the Event ID 30 with Description: The server was unable to read the file C:\WINNT\help\iisHelp\common\403-6.htm. The file does not exist...

Access remote computer via VPN occasionally
Sometimes, he can access the remote computer while other time he can't. Troubleshooting...

Access denied when accessing a remote workstations from VPN client
He can map the shared folders on the remote workstation, but can't access. When he tries, he will receive "Access denied". Troubleshooting...

Adding a network place failure after VPN
I then try the Add Network Place wizard to a share off of the same server to which I have my connection..."The network place could not be added because the following error has occurred: The network path was not found."

Can't ping remote computers except the VPN Server
You just created a VPN on Windows 2003 server. You can establish the VPN and ping the VPN server. However, you can't ping any remote workstations' IP.

Synchronize data automatically via VPN
Case Study - Synchronizing data automatically via VPN. Situation: The client is using the pcAnywhere to synchronize the data between two servers ...

Backup data via VPN

Can't access the router web utility
You can't open the router web utility even you type the correct username and password. You also can ping the router; access the Internet and share file with other computers. Solutions...

Troubleshooting Computer Browsing over WAN
You just connected two offices located in the different cities. When trying to browse the domain on My Network Places, you may receive “… is not accessible”.



Bob Lin Photography services

Real Estate Photography services 


  This web is provided "AS IS" with no warranties.
Copyright © 2002-2017 ChicagoTech.net, All rights reserved. Unauthorized reproduction forbidden.